Impact: - Users were seeing errors on streams which make use of our SSAI service.
A root cause analysis will be provided after the post-incident review is finalized. If you are still experiencing playback issues, submit a ticket to the Wurl Support team
Posted Jun 12, 2026 - 00:21 UTC
Monitoring
Affected Services: - Advertisement - SSAI
Impact: - Users were seeing errors on streams which make use of our SSAI service.
A fix has been implemented by our technical partner, and we are monitoring the system to ensure service stability and full recovery.
Posted Jun 11, 2026 - 21:14 UTC
Update
While we previously reported degraded performance across all streams, we have narrowed down the scope of impact to only streams which make use of our SSAI service.
We are still seeing the early signs of recovery and will keep you updated as we learn more.
Posted Jun 11, 2026 - 20:43 UTC
Identified
Affected Services: - Re-streaming - Basic Playout Channels(Channels that do not include features such as overlays and live streaming) - Advanced Playout Channels(Channels that include features such as overlays and live streaming) - Advertisement - SSAI
Impact: Users are seeing errors on the stream.
Our technical partner has identified the cause of the issue and is working to implement a fix. Further updates will be shared as remediation progresses.
We are beginning to see signs of recovery.
Posted Jun 11, 2026 - 19:58 UTC
Update
We are continuing to investigate this issue.
Posted Jun 11, 2026 - 19:24 UTC
Update
We are investigating this issue with the cooperation of our technical partner.
Posted Jun 11, 2026 - 18:11 UTC
Investigating
Affected Services:
- Re-streaming - Basic Playout Channels(Channels that do not include features such as overlays and live streaming) - Advanced Playout Channels(Channels that include features such as overlays and live streaming) - Advertisement - SSAI
Impact: Users are seeing errors on the stream.
We are actively investigating the issue and will provide updates as more information becomes available.
Posted Jun 11, 2026 - 17:51 UTC
This incident affected: Advanced Playout (Supports advanced features) (Advanced Streaming Playout), Advertisement (SSAI), and Re-streaming, Basic Playout (Advanced features not included).