Multiple products are impacted with data delays and we are actively responding to mitigate the impact from underlying provider issues.

Incident Report for Wurl inc

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 17:37 UTC

Monitoring

Our underlying provider has reported that all services have recovered. Wurl will continue to monitor the systems to ensure ongoing stability.
Posted Oct 20, 2025 - 23:36 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 20, 2025 - 17:36 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 20, 2025 - 17:30 UTC

Update

Posted Oct 20, 2025 - 16:46 UTC

Identified

Amazon has reported a degradation in service performance. Wurl is currently awaiting further updates from Amazon and a full resolution.
Posted Oct 20, 2025 - 06:45 UTC
This incident affected: Scheduler, Asset Ingestion, EPG Service, Re-streaming, CDN Partners and Advanced Streaming Playout (Advanced Streaming Playout, Live Event Streaming, Stream Overlays).