LG Data Discrepancy
Incident Report for Wurl inc
Resolved
We are closing this event, as the issue with LG data has been identified and resolved as of 7/23. The Wurl Engineering team is actively working to correct the LG data discrepancy between 6/25 and 7/23. Affected partners have been notified and will continue to receive status updates.
Posted Aug 06, 2024 - 18:58 UTC
Identified
On June 25th, 2024, a change was deployed that resulted in metrics being incorrectly associated with the LG mobile device instead of the CTV device. A fix was applied on July 23rd, 2024. We are currently developing a plan to correct the data impacted by this incorrect mapping.
Posted Jul 25, 2024 - 00:14 UTC
This incident affected: Wurl Data Portal.