Multiple Channels are Experiencing Streaming Disruptions
Incident Report for Wurl inc
Resolved
Monitoring since Engineering team restored services have not seen issues since. Updating status to resolved.
Posted Jun 16, 2024 - 03:10 UTC
Monitoring
Our Engineering team have restored services and we are currently monitoring to ensure stability
Posted Jun 15, 2024 - 23:05 UTC
Identified
Multiple Channels are experiencing a Streaming Disruptions. Our Engineering team has identified the issue and working to restore services.
Posted Jun 15, 2024 - 22:47 UTC
This incident affected: Streaming Playout.